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IMAGE PROCESSING
Now that you have digital scans,it's time to retouch them to
bring all of the desired detail into the range of monitor screen
viewing. It's a good idea to have your original nearby to serve
as a reference.At my workstation,I have a small light table for
viewing transparencies,and a copy holder and light (with full-
spectrum lamps) for viewing prints. After opening the image
scan, the first step is to take a snapshot. (Click on the New
Document button at the bottom of the History palette.) Name
and Save this to your hard disk,and close the original file so that
your original scan is left intact.This is not necessary with Photo
CD or other CD-ROM-based files,because you can’t overwrite
these. The reason for this precaution,is that you may want to 
go back to the original scan in the future. It is very likely that
you will have improved your image processing skills,and you may
want to do things differently. Straighten the image by running the
Ruler tool along a detail in the image that should be lined up
with the border, then click Image > Rotate > Arbitrary, and OK.
Any transformation of perspective should be done now, as well.
Then crop the image and save.

Tonal and Color Corrections
Avoid Brightness and Contrast—use Curves and Levels 
instead,because you are more likely to make global changes 
non-destructively (without losing image information). In most
c a s e s , you’ll start with Curves to lower the contrast a bit—
pull down the highlights and bring up the shadow s . This is 
particularly important with most Photo CD scans.Don’t overdo
it,or you’ll get flat, grayed-out colors. If you must squeeze in
more detail using Curves,use the arrow keys after clicking on 
a control point to make incremental changes; if you get gray in
the highlights and/or shadows, you can reapply color with the
Airbrush in Overlay mode.

N e x t , in Leve l s , if there is a straight-line margin at the ends of the
scale (no detail present), you might want to move the maximum
and/or minimum density sliders inward.Don’t chop off the
straight-line portion all the way to where the histogram begins,
unless your image is too ‘flat.’ I suggest leaving a small margin,

because this will give you leeway in altering overall brightness 
for Gamma correction,helping to prevent loss of shadow
detail (viewed in Windows) or washed-out highlights (viewed 
in Macintosh).Now, use the midtone slider to vary overall
b rightness (to correct Gamma) as stated in the section, The 
Cross-platform Gamma Issue. It may be useful to write down your
settings,so you'll know what to do when making future c h a n g e s .
At this point, you may want to tweak Curves once again.

T h e re's a much better way to work on tonal and color 
corrections,using Layer > New > Adjustment Layer > (select
adjustment). This will allow you to go back and make changes
simply by double-clicking the layer name in the Layers Palette,
which brings up the dialog box again.You can also alter the
Opacity and Mode of the new layer, and you can add density 
to the mask by applying a gradient and/or by painting with the
Airbrush Tool,and then you can selectively erase density, using
the Eraser Tool with Airbrush Option.You can correct all kinds 
of problems,such as lens flare, that can’t be fixed any other way.
This is where Brightness & Contrast really shines, giving you
localized control that no other tool provides. Folks:if you master
layer masks, you’ll begin to feel the real power of Photoshop.

I’ll give an example:wide-angle lens fall-off.This is a common
problem in architectural photographs, and it’s easily corrected
digitally. Create a new Adjustment Layer with Brightness &
Contrast,as indicated above. Increase both Brightness and
Contrast until the outer areas of the image look good.(Ignore
the brightest central portion.) Select the Radial Gradient tool,
double-click on it,and in the Options palette select Foreground
to Tr a n s p a rent in the pull-down menu . R eve rse should be
u n c h e c ke d , opacity set to 100%. In the To o l b ox , set the
Foreground and Background swatches to opposite the default 
values (click on the invert symbol).Click and drag from the
brightest area near the center of the image, out towards the 
corner. Like magic, the image is equalized from center to edges.
You may want to undo this operation and try it again, varying
the transparency of the layer to tweak the image, or else double
click the mask layer to readjust Brightness & Contrast.
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World Wide Web, continued.

This adjustment layer masking technique
can also be used with other tonal and
color adjustments,so you can do all sorts
of things you never imagined possible.
Make sure you select the image layer to 
do any further global corrections,and you
have to know when it's time to merge
down the layers or flatten the image, so as
not to pile up your masks.A ny cloning wo r k
(with the Rubber Stamp) should be done
b e f o re using adjustment laye rs or layer masks,
or else after merging down or flattening.

One more important thing: saturation -
for color images, you'll need to 'bump up'
the overall saturation a bit (Image>
Adjust>Hue-Saturation>Master), because
it will be diminished slightly in the com-
pression phase. Be judicious about making
color changes. Usually I find that 'backing
off' is necessary, because the eye adapts so
rapidly to color changes that initially you
m ay think you need to make a larger
change than is really called for. So, remem-
ber,“Back off, Dude!” Also, perceived
image brightness tends to change relative
to background brightness, so if you will be
displaying your images against a gray or a
black background,click on the second or
third viewing option at the bottom of the
Tool Box,in order to preview the back-
ground effect.Now is a good time to save
As with a new file name, including the
longer pixel dimension.

If you want to convert color images to
Black & White, the best way is to use
Image>Calculations, check Preview, set
different color layers or gray to be juxta-
posed,check Mask,and vary the opacity.
Finally conve rt to Grayscale (Image>
M o d e > G r ay s c a l e ) . The Calculations
process can take quite a lot of experimen-
tation to get the best results, but it allows
you to vary the tones (densities) of differ-
ent colors in order to achieve the ideal
balance, or else to distinguish between 
different colored objects in a scene.This 
is very much akin to using colored filters
with B&W film. It's amazing how you
can dramatically affect skin tone rendition

in portraits and sky-with-clouds rendition
in landscapes.With Photo CD color
images imported in LAB color mode, you
can even create the effect of B&W
Infrared film. Try it! Also, a suggestion to
those of you who use digital cameras:
If you want to shoot in Black & White
you're better off capturing in color and
making the conversion to B&W through
Calculations, because you'll have much
more control over tonal rendition.

The Cross-platform
Gamma Issue
I consider this to be the most serious Web
issue regarding displaying photographic
images.Windows users (we accept having
been ‘assimilated’) are likely to have their
displays set for a Gamma of 2.2,whereas
Mac users (Bless our Macs,and protect 
us from the Evil Empire) have a standard
Gamma setting of 1.8.There are excep-
tions, because some Windows display
adapters have software control that can
change Gamma settings,as does Mac soft-
ware. But typically, what this means is that
images appear darker on a Wi n d ows display
than they do on a Mac display. “So,” some
smart-ass Windows guy might ask,"Why
should I care about Mac users,since
they're only about 10% of all users?" The
answer is,"Listen up, Borg-face: many of
those Mac people are creative directors or
a rt dire c t o rs who will be deciding
whether your work is good enough for
them to use—or whether it sucks!" For
the Mac, there's a shareware utility called
G a m m a Tog g l e F Key that allows you 
to toggle between Mac and Wi n d ow s
Gamma settings, but be forewarned that it
automatically defaults to Windows Gamma
on restarting.(Talk about defaults!)

Recent versions of Adobe Photoshop
come with Adobe Gamma,a Control
Panel that allows you to set your display's
Gamma and profile. To use it,select your
monitor's profile from the ColorSync
Profiles, if available. If you can't find it
there, select sRGB.

Let your monitor warm up awhile before
adjusting the calibration. Save the new
profile.You will not need to recalibrate
whenever you change back and forth
between Windows and Mac Gamma, but
you will need to save the newly-changed
profile each time.(This is a quirk that I
wish Adobe would fix.)

The sRGB profile should be set in
Photoshop: File>Color Settings>
Profile Setup.

Also, click File>Color Settings>RGB
Setup, and select sRGB from the pull-
down menu.

After setting Color Settings,Preferences,
and palette positions on the desktop, it's 
a good idea to quit Photoshop and then
launch it again, so that all of your settings
are preserved in case of a crash.

Gamma Correction

Now, what should a body do, to make
images look good on both platforms?
"Compromise is the key to peaceful coex-
istence." During tonal and color correc-
tions, this is the best way to compensate
for Gamma:In Photoshop, click Image >
Adjust > Levels > move the middle slider
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to a value between 1.10 and 1.15 to
lighten the image (with your display set 
to Mac Gamma),or to a value between
0.85 and 0.90 (with your display set to
Windows Gamma).

This will bring the overall brightness to an
approximate midpoint. Exactly where you
should set it,will  depend on the  overall
brightness of the image, so use your judge-
ment.If you’re working with a high-key
image, you’d be wise to set your display for
Mac Gamma so as not to lose delicate
highlight tones when making the tonal
adjustment (lighter).Conversely, with a
l ow - key image, set your display for
Windows Gamma to observe and preserve
the important shadow detail.When you
click File > Save for We b, Photoshop  
5.5 switches to ImageReady 2.0, w h e re
the Optimize palette will give you an
instant prev i ew of Wi n d ows and Mac
Gamma display settings, which are also
accessible from View > Preview.

‘Testing 1...2... 3’: If you have access to
an ‘alien’computer, you might save the
image on your system to re m ova ble disk
(Windows machines require (Windows
machines require IBM- formatted disks)
and open it on the ‘foreign’ machine with
a bitmap application,to see how it looks
on a different platform.Even better— put
up a set of the optimized images on  your
Web site, and view them in differe n t
b row s e rs and on different platform s ,
if possible. You’ll discover that there are
differences in the quality of decompression
used in various browser applications (and
different versions),which can effect both
tonal and color rendition. Just looking
good in Photoshop on your system doesn't
guarantee the best results— you may need
to go back and make changes.As long as
you’ve saved an uncompressed file of your
retouched image, you’ll be able to do this.
JPEG is a lossy compression format,so
DO NOT open a JPEG image file and 
re-save it as a JPEG, because this will
decompress and recompress the image,

thus degrading image quality. It’s almost
l i ke making a copy of a copy in the 
traditional manner.The same is true for 
GIF-compressed images,although to a 
lesser degree.

Another workaround for the Gamma
issue, by the way, is to prepare two sets of
images with different brightness,then set
up links on your  Web site to each set, so
that the end-viewer can choose the appro-
priate set.(That’s a lot of extra work,and
m o re space taken up on the Server …
m o re ove r, will the end-viewer alway s
know which is right for them?) Or else,
you could use PNG-8 format to optimize
your images.(More on this later.)

Image Sizing
Before determining how you want to size
and lay out your Thumbnails and Gallery
Images, you should determine how wide
your Web pages will be.This decision will
depend on what screen sizes you expect
your viewers to have. If you want to
accommodate everyone, including those
with 15" monitors , 580 pixels is the 
s t a n d a rd width. I started designing my
Web site with this dimension, but halfway
through I changed my mind and decided
on 764 pixe l s , because I figured most
professional people (the ones I most want
to reach) have at least 17" monitors set to
display 800 x 600 resolution or g reater.
So, now I have two different page sizes—
a problem I will have to correct later on.
It's best to make the right decision at 
the beginning.

What is the right size of Thumbnails and
Gallery Images for display on the Web?
This is a matter of personal preference,
but here are some guidelines.I recom-
mend that Thumbnail images (the ones
that people click on to access the gallery
images) be sized no smaller than 128 pixels
in the longer dimension,to hold enough
detail so that the end-viewer can see
what’s in the image. I prefer 160 to 200
pixels,because I want to capture the user’s
interest.This will also depend on how
many you plan to put on a page and how
you will lay them out. For full-size Gallery
Images,I recommend sizing between 360
and 448 pixels in the longer dimension.
Note that all dimensions are multiples of
8.(More on this later.) This will look good
if you do the proper sharpening and 
compression.Deciding on the size of the
Gallery Images that will be displayed on
your Web page, involves three issues:

Security: The larger the image, I suspect,
the more likely a would-be thief would be
inclined to steal it.The smaller the image,
the less detail will be discernible. If you are
considering using Digimarc watermarking,
keep in mind that smaller images (lower
limit around 320 pixels) will be degraded
too much by the watermark.You could
add a layer in Photoshop to overlay a logo
and/or copyright warning (Save a Copy
as a .psd file), thus defacing the image. Of
course, the thief could retouch this out,
but then again,they might not bother
with it. (What? Work for a liv i n g ? )
You could also publish the unadulterated
images on a passwo rd - p rotected site.
Another option is to create QuickTime
Slide Shows,where some extra protection
can be built in to the Plug-in—this was
my choice. (More on this later.)

Download time: As I mentioned,this
concern is less significant to me. If some-
body really is interested in seeing your
work,and if your thumbnail images attract
them,I think they will be patient enough
to wait for the Gallery images to down-
load (within reasonable limits).You'd be
surprised at how many professional users
(people who are in the publishing biz)
now have DSL or Cable connections of
256 kb/s and faster. Many of the big cor-
porations have high-speed T-1 connections
(1.5 Mb/s)—over these lines your pictures
will download almost instantaneously.
The fast pace of technology/communica-
tions development will ensure widespread
availability of affordable broadband
Internet access in the near future, and
once wireless systems are up and running,
users will have high-speed access even
when they're ‘on the road.’ The only 
other thing to be concerned about is the
possibility of crashing the user's system
with large files, but these days, I think it's
safe to assume that most users have 
a decent amount of memory in their
machines. I think we should look ahead,
and push the limits in our Web content.
(You probably will get a bit frustrated 
with the download times on my Web
site—should you decide to check it out—
but quality and visually rich content only
come at a price... ‘Snore...’)

Screen area: As mentioned,most profes-
sional people (the ones we want to reach,
even the myopic ones) browse the Web
with screen resolutions of 800 x 600 or
832 x 624,or larger, and that includes

World Wide Web, continued.



many notebook LCD screens.(I believe
that 1024 x 768 is the most common,
but I could be mistaken.) If we take into
account the button bars and other ele-
ments present in Browser windows, the
maximum usable vertical dimension is
about 600 pixels for 1024 x 768 viewing
resolution,and 448 pixels is the maximum
height for the lower resolutions.If you go
much larger, the user may have to scroll
down to see the rest of the picture ...bad
form.(If you are displaying panoramic
s t i l l s , your users might be stuck with 
s i d eways scro l l i n g , but I guess that's no 
big deal— a little like turning your head
to see a vista of the Grand Canyo n . )
Macintosh users can get a useful shareware
utility called ‘Screen Ruler’that allows you
to measure pixel dimensions with a mov-
able ruler overlay on your screen.

Downsizing, as a rule, should be done in
one ‘pass’for each target size. (This is true
both for Web and for print media.) But for
efficiency, there's practically no discernible
difference in Thumbnails that are secon-
darily downsized from the Gallery Images.
Photoshop 5.5 has a ‘resize image assistant’
that simplifies the job (Help > Resize
Image > Online, etc.).

L e a rning how to use the Image Size dialog
is an important step toward Photoshop
proficiency, so here's the complete proce-
d u re for dow n s i z i n g : S t a rt by taking a
Snapshot of the image. (Click on the New
Document button at the bottom of the
History Palette, or use the pull-down
menu.) In Photoshop's File > Preferences
> Units & Rulers,choose Pixels.In the
Image Size dialog box, uncheck Resample
Image and enter a resolution of 72 ppi
( s c reen resolution) if it isn't already set 
to that va l u e. (This step is not essential,
because images on the Web will alway s
d i s p l ay at screen resolution—72 ppi for
Mac, or 96 ppi for Windows—no matter
what pixel rate you set; it just helps to 
be able to compare the image size in 
inches or other units.) Then check both
Constrain Proportions and Resample
Image before you enter your first target
dimension in pixels.

If your images have different aspect ratios
(proportions), consider setting the target
size for all of the images to an equivalent
pixel area (W x H) rather than setting one
dimension the same for all images.This
way, your images will all appear visually
the same size. If you are not happy with
the resulting dimensions,hold down the
OPTION key (Mac OS) or ALT key

(Windows), click Reset,and enter your
target dimension again.After entering 
the first dimension, if the other (newly
calculated) pixel dimension is not a 
multiple of 8, uncheck Constrain
Proportions,and enter a new pixel value
for that second dimension which is the
closest multiple of 8.Finally, click OK,
and Save As,with a new name including
the longer dimension.

Image Sharpening
Sharpening is the last step before opti-
mization (except for adding type and/or a
drop shadow),and it is a critical one.
Before you sharpen,always set your image
display with View > Actual Pixels (and
expand your image window), otherwise
you won't have an accurate display of what
is being done to your image (except in the
tiny preview window in the Unsharp
Mask dialog box,set to 100%).You'll get
the best results with the Unsharp Mask
(USM) filter in the subpixel range (below
1 pixel radius)—anything lower than .25
pixels won't have any effect. I usually start
with 100% at .25 pixels,then I make addi-
tional passes at slightly larger pixel radii
and lower percentages. For example, for a
400 pixel height image, I’ll do a second
pass set for 60% at .35 pixel, and a third,
30% at .50 pixel.The smaller the image,
the more sharpening will be needed at the
smallest pixel radius,and little or none at a
larger pixel radius.Thumbnails may require
as much as 350% at .25 pixels. Watch out
for too much ‘halo-ing’,‘glare’ and con-
trast. Experimentation will tell you what is
best. (And then take two aspirin for your
eye-strain headache!) If you go too far,
you can use the Filter > Fade command
to reduce the amount.If you follow these
guidelines, your images will appear as
sharp as they can be!

If you’re willing to dig into your knicker s
for $130 to buy one more Photoshop
plug-in, get the fabulous ‘nik Sharpener’,
which takes most of the guesswork and
effort out of the sharpening process and
really does a ‘nik’job. It has one limitation,
though: it doesn’t work on Grayscale or
LAB images (the Pro version does handle
Grayscale, for $340—ouch!).The settings
in nik Sharpener include sliders for image
size (which is automatically calculated in
each dimension),scan type and quality,
and output type and quality. Since it was
designed for print output,there is no set-
ting for Web or screen viewing ,so from
my testing I recommend setting image

source to maximum (‘scan—high end’),
and using the 720 x 720 dpi inkjet printer
setting,along with very good for both
‘overall image quality’and ‘overall printer
quality.’ If this goes too far for your taste,
undo it and try again with an increase in
the ‘overall printer quality’ setting,or use
the Filter > Fade nik Sharpener command
to adjust the amount of filtering down-
ward. On the other hand,if it was not
enough,lower the ‘overall printer quality’
setting.The smaller the image, the lower
the printer quality setting should be.

If you are working from Photo CD scans,
you have the advantage of being able to
sharpen only the Lightness channel,thus
minimizing ‘halo-ing’artifacts.(We are no
angels.) When you import a Photo CD
scan,the Acquire Module will allow you
to select the Source (choose your film
type and the Kodak scanner model—4050
is used for Pro Photo CD scans) and
Destination (choose Photoshop CIELAB).
By the way, if you are working with scans
from B&W originals on Photo CD, you
should check the Grayscale box here.You
also have a choice of resolutions. (If display
on the Web is your only purpose, Base/4
or Base would be your choice for Web
Gallery Images.) Do not use any of
Kodak's image corrections, since
Photoshop will do a better job with these.
You'll notice that images in LAB color
space have three channels,instead of the
usual four in RGB or CMYK.Select the
Lightness channel for sharpening.(You'll
see that with tonal corrections in Curves
and Levels, the ‘L’ channel will be selected
by default.) In the LAB color space, your
Color Balance adjustments are limited,so
you'll need to convert the image to RGB,
make further color cor rections,and do
some further sharpening if necessary.

Once you have your final sharpened
Gallery Image, Save a Copy As a
Photoshop .psd file, and add its length
dimension to your file name.To downsize
the image for your Thumbnail:Revert to
Saved, downsize to your Thumbnail
dimensions,do the necessary sharpening,
and Save a Copy As a Photoshop .psd file
with the new, longer dimension in your
file name. Close and Don't Save (changes
to the original full-size corrected image
file).Now you have .psd files for your
Gallery and Thumbnail images.Next,open
these files to optimize them for the Web.
It's a good habit to get into:Save a Copy,
in conjunction with Close and Don't Save,
then open the newly saved image - you

World Wide Web, continued.
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may want to go back and edit the uncom-
pressed file of each downsized + shar p-
ened image in the future. Of course, you'll
always want to preserve your full-sized
corrected image. I recommend 'burning'
that file to CD-R for archival storage (and
to hand down to your children.)

Unfortunately, sharpening makes JPEG
compression less effective - that's why the
JPEG optimization settings include a Blur
filter. (PLEASE don't use that on your
photos!) For our purposes,good sharpness
is much more important than faster down-
loading… Right?

Adobe Photoshop 5.5's 
'Web Photo Gallery'
For those of you who don't want to mess
with all of the fine points of image opti-
mization and Web design,this unquestion-
ably is the quickest and easiest way to get
your pictures onto the Web. I recommend
at least sizing and sharpening your Gallery
images in advance, because Web Photo
Gallery will resize without sharpening,and
this very likely will look awful! I also rec -
ommend replacing the Thumbnails that
are generated, with your own downsized,
sharpened and optimized images.

Click File>Automate>Web Photo Gallery.
Choose your source images folder (you
should only check "Include all subdirecto-
ries" if you have nested folders with more
images).Choose your destination folder
(your Web site folder).Leave.

Here's what a resulting Thumbnail Page
will look like:

With a little effort, you can get much bet-
ter looking Thumbnails.Open the folder
named Thumbnails (inside your Web site
folder),and replace all of the JPEG images
with your own sharpened and JPEG-
optimized thumbnails. M a ke sure the 
sizes and file names are identical to thew
original ones. This is a comparison of 
a properly sharpened thumbnail next to
Adobe Web's Photo Gallery thumbnail.

Here is an example of one of the Gallery
Image Pages that are generated for all of
the mages in your selected folder. Notice
the navigation buttons above the photo.

All you need to do now, is to upload 
the folders and HTML files in your Web
site folder to your Web server, and you're
in business!

World Wide Web, continued.



Stay on top of the action - Check us out at: www.shootinphilly.com
6

Meeting Minutes
As a service to ASMP Phila Members, Members Only will run the minutes from the monthly Board
meetings in an effort to keep the Chapter better informed about developments that affect them.  

This eff o rt to communicate with the membership was precipitated by an understanding that
membership and leadership at both chapter and national levels need to communicate m o re
o p e n l y, frequently and pro d u c t i v e l y. 

SEPTEMBER 13, 2000
Present: Lien, Fonda,Pilla,Trieber, Millevoi
Excused: All others

7:20 Call to order - Peter Lien

Programs report / Shoot in Philly 2000 report - Pilla
Programs have been laid out until December of 2000.Although all details are not 
firm we have planned Sept- Kevin Foley, October- the still shooter as cinematographer,
November- Jim Graham/Fathers and Sons,December- Victor Englebert/The
Concerned Photographer series.

There was a discussion as well as suggestions from Board members for possible 
future programs.

Shoot in Philly 2000 is progressing.We have confirmed nearly 100% participation 
in the exhibition from selected photographers.

Originally scheduled for October, we are in the process of changing the exhibition to
the last 3 weeks of January so that we can combine the opening with the annual ASMP
Phila holiday party.We expect this will be a great event and plan to continue Shoot in
Philly annually.

7:45 Web Report - Trieber
The website currently has 50 portfolios on it.The decline is because of former 
members who did not renew their membership and were removed from the website 
as a result.The Board had lengthy discussions about the fact that members need to
revamp their images.

We also discussed the idea of doing a major mailing campaign to promote the website.
Peter Lien wondered about combining this with the mailer that will announce the
Shoot in Philly exhibition but Peter Trieber felt that something needs to be done 
much sooner.We discussed the possibility of promoting the website using a targeted

email campaign.We also talked about soliciting comments and feedback from art
directors about our web site and about finding talent on the web. Photographers may
put more emphasis on the website if they start to understand it’s potential as a 
marketing tool.

Peter Trieber is looking into the possibility of customized e-mail web reports.The 
concept being that someone looks at your page on the shootinphilly website and an 
e-mail is automatically generated and sent to you to let you know who was viewing
your images.We are not certain if this is possible.

8:30 Membership report - Millevoi
A sizeable group of people let their memberships lapse by not renewing. Upon further
review, the majority of these are students.

Some of the General Members who had let their memberships lapse reconsidered after
being contacted by Jerry and renewed. Lately there have been some requests for 
membership info and we have several new Members.

Jerry’s report was followed by Board discussions about membership and attracting 
new members.

9:30 Adjourned

P RO F E S S I O N A L
P H OTOGRAPHIC &
D I G I TAL SERV I C E S

o d d g r a p h i c . c omp a n y

1033 park ave o collingswood o nj 08108

give us a shot.
8 5 6 . 8 3 3 . 0 6 1 6 t e l

corporate identity, signage, 

publication, advertising, direct 

mail, collateral and websites.
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Your
P re m i e r

Photographic
Source

1417- 25 Melon St reet  Phi ladelph ia ,  PA 19130
215-236-1200

w w w. a b b e y c a m e r a . c o m

Classified Ads

Classifieds are free for members of ASMP.
Ads are limited to 10 lines of text/40 
characters and spaces. Please e-mail 
classifieds to Shannon Cre a m e r-Franke: 
ASMP@oddgraphic.com

Because of the proliferation of cyber viruses,
Members Only will not accept unsolicited
attachments or e-mails from unknown senders.

H a s s e l blad 553 ELX camera, black 
m o t o r ized body, accurate viewing 
s c re e n , waist level finder, full image 
v i ew i n g , uses AA batter i e s , great 
c o n d i t i o n , ( o ri g inally $3000) Must 
sell for $1900. Dynalite Uni-400 strobe,
w/ 2 jackrabbit batteries. 400 watt
portable or AC mono strobe. Used for 2
jobs. (Originally 1265) Must sell for $900.
Call Jim Graham 215.592.7272

Upcoming Events
Tuesday, November 7, 2000

FUJI PRESENTS: WILL CROCKETT

CONQUERING COLOR CORRECTION 
ON LOCATION(This is not an ASMP event)

Fuji S1 Pro Digital Camera and Pictography Printer demos.

Fuji will once again bring Will Cro c ke t t to town for an inform a t ive meeting and demo session.

2:30 to 6:30 Crockett will be doing live demos with the new Fuji S1 Pro Digital
Camera and Fuji Pictography Printer. He will also have sample images suing the new
Provia 400F film.

6:30 to 9:15 Crockett will present his highly acclaimed Conquering Color Correction
on Location program.

This event will be held at: Phil Kramer Photography
30 S. Bank Street,Philadlephia, PA (between 2nd and 3rd below Market Street)

NO RSVPs ARE REQUIRED

Directions to Phil Kramer Photography can be found on the website at 
www.pkphoto.com

SUBMISSION 
DEADLINE

for the 

NOVEMBER 

ISSUE

is 

October 22, 2000.
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President’s Report

Peter Lien’s column will re t u rn 
next month.

Past Events
Kevin Foley, a very busy Los Angeles based digital photographer 
who specializes in fashion and entertainment imaging,is shown 
here demonstrating the Kodak DCS 560 digital camera as he spoke
at the September 19th meeting.

Kevin is currently doing work for NBC,Warner Brothers, Fox,
Disney and ABC. Recent assignments have featured digitally-captured
images of Morgan Fre e m a n , M a rtin Sheen, Rob Lowe and Donna
D'Errico, among many other celebrities.

MidCity Camera and Kodak also attended the meeting to 
s h ow the complete line of Kodak digital cameras and to discuss 
equipment purchases.

With or without cause, those athletes 
who whined on television in Sydney did
so although it was too late to change the
outcome of a negative result. We can
learn from that.

F i rs t , we need to change how our industry
is perceived. Let's admit the ugly truth:
Many Americans, even art directors and
editors, don't consider photography to be
a 'real' business. We aren't taken seriously,
and that is why we receive such low fees
and copyright hassles over our work.We
need to change the perception of our
industry from an trade undeserving of 
the respect other industries receive to an
industry essential to the smooth transmis-
sion of information and ideas that is
i n t e grated into the mainstream of
American business.

We also need to change stereotypical
images of photographers as fringe ele-
ments who can't make it in mainstream
society and instead,go it alone. We can
do that by showing the 'business' side of
ourselves more often.

Secondly, we need to prepare ourselves
and raise a ruckus when an infraction,
such as what has happened at Penn,occurs
- not after a decision has been reached
that we can't live with. Because if we
don't,in the end we'll only look as stupid
and helpless as those athletes in Sydney.

—Matt Erulkar

Editor’s Editorial, cont’d from page 7.

2000 Tom McKean

Web Resources

For resources in the world of film (read:motion picture) one needs 
to go no further than the website of The Greater Philadelphia Film 
Office.The Film Office is one of the greatest assets to still and 
motion photographers with an online version of the Philadelphia 
Film Guide. Everyone should bookmark www.film.org.

Heard about the latest Epson 1270/870 printer problems?
Read all about it at www.p-o-v-image.com/epson/chrono.htm
If that's not technical enough for you, wander over to
http://home.cox.rr.com/meyerfamily/epson/epson.html

Epson's position on the longevity of their prints can be found at
www.epson.com/lightfastness

Do you want to join an (unofficial) Epson mailing list?
You need to wander over to www.leben.com/lists/epson-inkjet/

If you have any useful sites you'd like to share please email the URL
to mpphoto@michaelpilla.com.

—Mike Pilla
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A d v e rtising rates:
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telephone number above.

A d d ress changes: 

Contact John Wy n n , 208 Cedar Knoll
R o a d ,C o a t e s v i l l e, PA  19230

Board Members:
Ken Burgess 610.539.4104

David Fonda 610.279.8525

Conrad Gloos 609.371.8484

Peter Lien 215.238.9902

Michael Pilla 215.928.9942

Jerry Millevoi 215.345.4540

Peter Treiber 610.867.3303

John Wynn 610.384.7085

©2000 ASMP Phila.- Philadelphia Chapter 
of the A m e rican Society of Media Photogr a p h e rs .
ASMP Philadelphia Members Only is published
for the exclusive benefit of the general and 
associate members of the Philadelphia Chapter of
A S M P. All rights are re s e rved and no inform a t i o n
contained herein may be re p roduced in any 
manner whatsoever without the written 
permission of ASMP Phila.

Editor’s Editorial

CHALLENGE THE
STEREOTYPE
A h h , the Olympics are finally ove r,
and we can get back to wo r k . A p a rt 
f rom the euphoria of the great closing
night ceremonies and the thrill of 
competition,one thing that didn't quite 
sit right with me was the way some
A m e rican athletes whined and cried 
foul after they felt they lost gold medal 
matches to unfair officiating.

Boxers and wrestlers come to mind. Their
displays were childish,embarrassing and
exhibited poor sportsmanship. Contrast
that with the class and poise demonstrated
by the silver medalist US Women's water
polo and soccer teams.

Perhaps there is something to the idea 
that anti-American sentiment plays a 
role in officiating at international meets.
Unfortunately, the whining and crying
only enforced the stereotype of the Ugly
American who is immature, spoiled and
wealthy and therefore, undeserving of
Olympic gold.

I got so wrapped up in the Olympics on
the other side of the world that I nearly
missed an important development in our
own backyard.On Thursday, September
28, The Philadelphia Inquirer ran a story on
the Napster legal battle at the top of the
first page of the Business section.

According to Penn refuses to ban use of
Napster on its networks, the President of 
the University of Pennsylvania, Judith
Rodin, refused a request from the lawyer
to rockers Metallica and rapper Dr. Dre
to cut the access of students at Penn 
to Napster.

In the article, Rodin stated that while
Penn respects the intellectual property 
of others, free inquiry and expression are
important to its educational mission and
should not be impeded.

As an alumnus of Penn,I am disgusted by
the cavalier attitude towards the theft of
copyrighted material. As a photographer,
I am angry at this blatant disregard for the
rights of artists to profit from and protect
their creations, rights that are guaranteed
by the Copyright Law of 1976.

Student Members of this trade association
are in a unique position to influence this
issue by taking a stand among their fellow
students in Philadelphia's educational
community and making it clear that
downloading copyrighted material is as
illegal as stealing the electronic device the
music is played on.

Why is that in your interest to do so?
Because every song that is downloaded
free of charge from the Internet is not just
money out of the pocket of some pop
star, it is a breach in the wall that guaran-
tees your creations will provide you with
some sort of livelihood. It is already diffi-
cult enough to make a living through
photography. Why make it even harder? 

In the words of Hilary Rosen, President
and CEO of the Recording Industr y
Association of America, "The copyright
law was not invented just to protect the
interests of companies,it exists to protect
the creative talent of the many artists this
culture has fostered and the investment in
their work".

In the meantime, anyone who wishes to
express their disgust to Rodin,can join
me in writing her at this address:

University of Pennsylvania

Judith Rodin, President

100 College Hall

Phila., PA,19104-6380

Express your concerns over her recent
decision and ask if the public can use
patented medicines developed by
researchers at Penn for free. Or ask if
books and papers written by University
professors can be disseminated free of
charge to those who are interested in
them. For that matter, ask why students
have to pay for a deg ree at Penn. After
all,isn't an education nothing more
than a degree that comes on a piece 
of paper, just like a sheet of mu s i c,
just like our photographs?

Cont’d Page 6.



Upcoming Events
Wednesday, October 25, 2000

THE STILL 
PHOTOGRAPHER 
AS 
CINEMATOGRAPHER
Sponsored by Camera Clinic and Bogen 

Panel: Steve Belkowitz,Aaron
Warkov and Nic D'Amico 

Moderated by: Michael Confer 

You've been a still photographer for a
while, but have you ever thought about
working in film or video? Four local 
talents who work both regionally and
nationally will show their reels and talk
about moving freely between still images
and film.We'll be discussing similarities
between the two, technical knowledge 
and resources.

If you've ever wanted to know more
about the film industry you won't want 
to miss this meeting.

Note new starting time:

6:00 PM Social 
7:00 PM Program begins 

Finnigan's Wake
3rd & Spring Garden Streets 
Phila, PA

215.574.9240

Members w/RSVP:no charge 
Members w/out RSVP:$5 

Nonmembers w/RSVP: $5 
Nonmembers w/out RSVP:$10 

Student Nonmembers w/RSVP:$5
Student Nonmembers w/out RSVP:$10

RSVP* to Michael 215.928.9942 or
mpphoto@voicenet.com

*RSVPs close at noon on the day
of the event.


